Speaker - mono?

Discussion in 'iOS 7' started by dewdst, Jun 13, 2013.

  1. dewdst
    Expand Collapse
    macrumors member

    Joined:
    Jul 10, 2010
    #1
    Noticed in iOS7 when playing a song through iphone external speaker it is not playing in stereo, I can def hear missing guitar parts to songs etc. Anyone notice this or is there a fix?

    :cool:
     
  2. Orlandu
    Expand Collapse
    macrumors regular

    Orlandu

    Joined:
    Oct 5, 2010
    #2
    Check under Settings -> General -> Accessibility -> Mono Audio
     
  3. jonnyb098
    Expand Collapse
    macrumors 65816

    Joined:
    Nov 16, 2010
    Location:
    Michigan
    #3
    You are aware the iPhone only has one speaker right?
     
  4. err404
    Expand Collapse
    macrumors 68020

    Joined:
    Mar 4, 2007
    #4
    I think OP is suggesting that the loud speaker is playing just one of the stereo channels instead of mixing left and right.
    I'm not sure if this is true, but I wouldn't be surprised to see that kind of error in the Beta.
     
  5. FSMBP
    Expand Collapse
    macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #5
    Ha
     
  6. KentuckyHouse
    Expand Collapse
    macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #6
    Looking under Accessibility, if you scroll further down, there's also a slider to adjust the audio volume balance between left and right channels. Make sure it's not slid all the way left or right.
     
  7. cobbyco
    Expand Collapse
    macrumors 6502a

    cobbyco

    Joined:
    Aug 6, 2012
    Location:
    UK
    #7
    He's right. There is a bug whereby the speaker only plays 1 audio channel. Try playing Sonic 1, and notice how it only makes a sound when collecting alternating rings.
     
  8. dewdst
    Expand Collapse
    thread starter macrumors member

    Joined:
    Jul 10, 2010
    #8
    haha obviously i'm aware the phone has 1 speaker. But anyway, yeah under my settings everything is normal, mono is set to off and audio for left and right channels is right in the middle. Must be a bug oh well :p
     

Share This Page