Spell check in Word

Discussion in 'Mac Apps and Mac App Store' started by goodtimes5, Oct 31, 2004.

  1. goodtimes5 macrumors 6502a

    goodtimes5

    Joined:
    Apr 4, 2004
    Location:
    Bay Area
    #1
    Is it possible to turn spell check and grammar check off in a specific Word document, but yet have it on when a normal document is opened?
     
  2. scan300 macrumors 6502

    Joined:
    Mar 25, 2003
    Location:
    Melbourne, Australia
    #2
    The following instruction isn't exactly 'turning it off' but it does hide the wavy spellcheck lines for the document you specify.

    >Word menu > Preferences >Spelling and Grammar.

    Make sure the 'Check spelling as you type' check box is selected

    To hide underlines for spelling errors, select the 'Hide spelling errors in this document' or 'Hide grammatical errors in this document' check box.
     
  3. johnnyjibbs macrumors 68030

    johnnyjibbs

    Joined:
    Sep 18, 2003
    Location:
    London, UK
    #3
    This is one of my biggest pet peeves with Microsoft Word (all versions). I like the red squiggly lines for the spelling, but the grammer check drives me nuts and there doesn't appear to be a way to set them to off by default for new documents. You can manually turn them off for individual documents by going to Preferences > Spelling and Grammer (as mentioned above) and then that will stick when you save that document, but it will always be on by default for others until you do this again.
     
  4. scan300 macrumors 6502

    Joined:
    Mar 25, 2003
    Location:
    Melbourne, Australia
    #4
    I have no problems with my grammar preferences being persistent. My post was about turning off the wiggly lines, which is document specific, but the 'Check Grammar as you type' preference is application wide and should be persistent. But I did see this problem on another system, and it was due to insufficient write permissions for the user in the templates folder ie, the default document template coudn't be saved. This could be the same for you. In this case we changed the default templates location to the home documents folder.
     

Share This Page