Spoke too soon

Discussion in 'General Mac Discussion' started by 3777, Aug 27, 2002.

  1. macrumors 6502

    Joined:
    Jul 25, 2002
    Messages:
    379
    #1
    I spoke to soon with my 10.2 install.......An old problem with OSX not supporting video cards of older hardware has come back. I have an iMac DV, thought everything was fine, but now upon 2nd restart....... I have a green...... then dark blue after resart, then dark yellow, (with all warped lines on each) ect...... Apple added support for Rage cards through the OSX 10.1 patches, then apparantly forgot to put it in OSX 10.2. This lame ass crap is exactly the reason I got an Alienware for a primary system rather then a G4. Apple seems to only care about customers who bought their harware last week, rather then last year. They are a joke.
     
  2. macrumors 68000

    SilvorX

    Joined:
    May 24, 2002
    Messages:
    1,701
    Location:
    'Toba, Canada
    #2
    uh oh :(, i hope u get this problem fixed soon :(
     
  3. macrumors 6502

    Joined:
    Jul 25, 2002
    Messages:
    379
    #3
    of course........

    it could be my firmware not being up to date......:D
     
  4. macrumors 65816

    Taft

    Joined:
    Jan 31, 2002
    Messages:
    1,319
    Location:
    Chicago
    #4
    Re: of course........

    I guess you spoke too soon about speaking too soon. Heh.

    Taft
     
  5. macrumors 6502

    Joined:
    Jul 25, 2002
    Messages:
    379
    #5
    Re: Re: of course........

    Yup........ it was the firmware! Anyone with an iMac or iMac DV who hasn't switched to OSX yet, UPDATE YOUR FIRMWARE!

    P.S> Sorry Apple, but I'll buy a G5 someday........:D
     
  6. Moderator emeritus

    Joined:
    Jun 25, 2002
    Messages:
    13,951
    Location:
    Gone but not forgotten.
    #6
    Thanks! I'll check my dad's iMac firmware before installing 10.2. :)
     

Share This Page