Spotlight on OSX 10.5 Issue

Discussion in 'Mac OS X Server, Xserve, and Networking' started by dyerucf, Feb 6, 2008.

  1. dyerucf
    Expand Collapse
    macrumors regular

    dyerucf

    Joined:
    Jan 15, 2008
    Location:
    Alpharetta, GA
    #1
    Question, when I search using spotlight It does not show any applications. I am the administrator on the computer. I have all the box's checked in spotlight preferences.


    Any help would be great. Thanx
     
  2. reh
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 24, 2003
    Location:
    Arkansas
    #2
    Have a look at the privacy tab in the spotlight preferences and make sure /Applications isn't listed there.
     
  3. dyerucf
    Expand Collapse
    thread starter macrumors regular

    dyerucf

    Joined:
    Jan 15, 2008
    Location:
    Alpharetta, GA
  4. skp574
    Expand Collapse
    macrumors 6502

    Joined:
    Jan 16, 2005
    Location:
    greenwich.london.uk
    #4

    I experience the same thing. No apps appear in Spotlight results even though Apps are enabled and at the top of the search order.
     
  5. xUKHCx
    Expand Collapse
    Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #5
    Have you tried rebuilding the spotlight index. To do this drag your hd to the privacy section of spotlight wait a little bit then remove it. You should see spotlight reindexing the hd.
     
  6. reh
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 24, 2003
    Location:
    Arkansas
    #6
    There aren't any checkmarks in the privacy tab, so if anything is listed, then it's not being searched.
     
  7. solvs
    Expand Collapse
    macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #7
    I use Onyx, cleans out the caches, repairs permissions, and rebuilds the Spotlight index if you configure it to.
     
  8. dyerucf
    Expand Collapse
    thread starter macrumors regular

    dyerucf

    Joined:
    Jan 15, 2008
    Location:
    Alpharetta, GA
    #8
    Rebuilt Index

    I have rebuilt the index, two times. Still no luck. Any other ideas?
     
  9. x19
    Expand Collapse
    macrumors newbie

    Joined:
    Feb 4, 2008
    Location:
    Greater Chicago
    #9
    Try deleting the Spotlight prefs file.

    Your Username/Library/Preferences/

    com.apple.spotlight.plist

    You'd be amazed at what deleting a preference file can fix
     
  10. dyerucf
    Expand Collapse
    thread starter macrumors regular

    dyerucf

    Joined:
    Jan 15, 2008
    Location:
    Alpharetta, GA
    #10
    directory

    I cant seem to find the directory you are speaking of. Also the file isnt in /Library/Preferences/

    any help would be appreciated


    Thank you
     
  11. dyerucf
    Expand Collapse
    thread starter macrumors regular

    dyerucf

    Joined:
    Jan 15, 2008
    Location:
    Alpharetta, GA
    #11
    found it and deleted

    Found the file you mentioned, deleted it and no dice. Still no applications in the spotlite search.
     

Share This Page