spotlight problem

Discussion in 'Mac Basics and Help' started by flalaw, Nov 8, 2006.

  1. flalaw macrumors regular

    Joined:
    Aug 11, 2006
    Location:
    United States
    #1
    If I click on the spotlight icon next to the time, I'm able to find all my files w/o any problems. The search function within finder windows doesn't work though. I'm searching for files that I am able to see in the particular folder but it won't find them. I rebuilt the spotlight index and still no luck. Any suggestions on what the problem is and how to fix it?
     
  2. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #2
    You didn't mention that you've made sure that you've selected to show the search results for the folder when you search in the finder, so I have to ask. Is the folder button selected for search results like this?
     

    Attached Files:

  3. flalaw thread starter macrumors regular

    Joined:
    Aug 11, 2006
    Location:
    United States
    #3
    yes. i did specify which particular folder to search in. i don't understand why searching in one way works while searching in another way doesn't. this is starting to bother me quite a lot now.
     
  4. flalaw thread starter macrumors regular

    Joined:
    Aug 11, 2006
    Location:
    United States
    #4
    also, everything was working fine last time i tried running searches directly from inside finder windows. i didn't change any settings since then.
     
  5. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #5
    I have no other suggestion than to send you down the standard troubleshooting road. First step: Log in with a different user account, create one if necessary, and see if the problem persists.
     
  6. flalaw thread starter macrumors regular

    Joined:
    Aug 11, 2006
    Location:
    United States
  7. flalaw thread starter macrumors regular

    Joined:
    Aug 11, 2006
    Location:
    United States
    #7
    well...i guess this one is resolved. really weird but a few restarts later everything works again. i'm not complaining.
     
  8. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #8
    That's strange, but I'm glad you got it sorted.
     

Share This Page