Square Voyager

Discussion in 'Apple TV and Home Theater' started by Cave Man, Apr 5, 2007.

  1. macrumors 604

    Cave Man

    #1
    I've ripped the first two seasons of ST Voyager using Handbrake (H.264) and dropped the episodes into iTunes. When I open the files with Quicktime they have the 4:3 aspect ratio, but on my Apple TV they look square. I am using a 4:3 SDTV and have the ATV set to 480i. Any suggestions on correcting this?

    Thanks
     
  2. macrumors 601

    Yvan256

    Joined:
    Jul 5, 2004
    Location:
    Canada
    #2
    Setting :apple:TV to 480i will not give you a 4:3 output. It always outputs a widescreen image. Since ST:Voyager is in 1.33:1, the :apple:TV will display it with pillar boxes.

    You have to enable the "widescreen mode" on your TV, if you have one. If you don't, you're in the same boat as me. And even if you do have a widescreen mode, be aware that the widescreen mode of your TV will add letterboxing (black bars at the top and bottom) while the :apple:TV will also add pillarboxing (black bars on the left and right).

    The only way to get full-screen content would be do to the same thing I'm doing right now: rip with the wrong aspect ratio. As an exemple, I rip 720x320 movies to 720x240. They look vertically compressed when played on the computer, but the anamorphic output from the :apple:TV ends up displaying it at almost the right aspect ratio.

    My guess would be to rip your ST:Voyager DVDs to 720x480, it should end up playing full-screen on your TV (although stretched horizontally on your computer).
     
  3. thread starter macrumors 604

    Cave Man

    #3
    OK, thanks for the explanation.
     

Share This Page