SSD & Lion Issues

Discussion in 'Mac OS X Lion (10.7)' started by Rusty J, Aug 21, 2011.

  1. macrumors newbie

    Rusty J

    Joined:
    Oct 2, 2010
    Location:
    Oxford Uk
    #1
    Hi Guys,

    First post so hopeful of some help.

    I wanted to get more out of my September 09 macbook pro so decided to upgrade to 8gb ram and kingston SSD V+100 128GB

    I have had to two Apple certified people now, and still issue that it wont take Snow Leopard. The first issue was that having had SSD installed the people said that the new SSD would not take install disks and that they had to use a clone of my drive. At this stage I couldn't get Lion onto to it, so I took it to another mac guru and he said it was probably faulty drive, so we got a replacement. This time he said that snow leopard went on no problems, so I thought that it was a faulty SSD. Then having got all my info on he tried to install leopard and he said it would't do it from his copy and that it may work with the downloaded one, and that I should do it at home. Having downloaded lion yet again it installed but then left me at the "Contact Apple" installation failed stage.

    Im on my last legs with this. any help would be great. Novice user so please go easy with any advice.

    Thanks in anticipation
     
  2. macrumors 68000

    Joined:
    Mar 30, 2011
    Location:
    NY USA
    #2
    IIRC you need to have SL 10.6.8 installed before you can install Lion. I could be wrong, but I was pretty sure I read that somewhere. So, after you had SL installed did you run software update to make sure you have the most up to date version of SL before trying to install Lion? Also, not sure if it matters but did you install SL from YOUR copy of the software, the one you purchased or came with your machine?
     
  3. thread starter macrumors newbie

    Rusty J

    Joined:
    Oct 2, 2010
    Location:
    Oxford Uk
    #3
    Thanks Marc

    But tried all of the above and used latest snow leopard with all updates and simply say install failed "contact Apple" then you have lost snow leopard as it cant go back.

    We also tried from original install discs with free copy and this worked on the 2nd SSD and then we added by migration just the bits I wanted (so not a clone) and tried it with both the engineers copy of lion and then after this did not work by downloading it and trying

    Yipes

    Im now really unsure as to what this could be?


    Thanks

    Any more .....

    Appreciate the reply
     

Share This Page