Star Wars Galactic Battlegrounds

Discussion in 'Mac Help/Tips' started by void, Oct 13, 2002.

  1. void macrumors 6502

    Joined:
    Apr 27, 2002
    Location:
    Not here
    #1
    When ever i play it, the text is all staticy and unreadable, text is crucial in this game. I'm using a 400 mhz sawtooth rage 128 pro, 768 mb of ram.
     
  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
  3. cubist macrumors 68020

    Joined:
    Jul 4, 2002
    Location:
    Muncie, Indiana
    #3
    Works great for me... I love this game!

    Are you switching monitor resolutions? I have an LCD so everything has to run 1024x768. Go into the game options and set the resolution the same as your desktop. NOTE: I think this only changes the resolution when you are in the game. The menus and the beginning of the scenarios may be fixed at 800x600. Try switching your desktop resolution and make sure your monitor is solid at 800x600.

    (Are you on a PC? Then you have a bunch of other problems to look into ... directx is a morass of problems ... on the PC I had to turn off the music, and even then the resolution in the menus is messed up, I don't think it's changable)

    It is a great game, IMHO, hope you get it working because you will love it.
     
  4. void thread starter macrumors 6502

    Joined:
    Apr 27, 2002
    Location:
    Not here
    #4
    I'm on a 21 inch crt, it doesn't have 800X600 and i'm running jaguar.
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #5
    If you tinker with the Jaguar text-smoothing settings (in the "General" pane in System Preferences), is the look of the text in Star Wars affected? Maybe Jaguar's text rendering is related to your problem.
     

Share This Page