Stash Pro IOS 4 only

Discussion in 'iPad Apps' started by Arcflup, Jan 5, 2011.

  1. macrumors newbie

    Joined:
    May 21, 2010
    #1
    Which is all fine and dandy except that I bought it when it was IOS 3, ooo let's see, all of 3 or 4 months ago.

    I have a very nicely configured IOS 3.2 JB Ipad and have no desire to "upgrade" to IOS 4+.

    This is the first app that I have found that is too posh for my truly ancient OS.

    Personally I find the developers hasty (some might say arrogant) assumption that his client base will blindly upgrade their OS's ASAP and his consequent lack of backwards compatibility a very poor show :(.

    Can I expect more of this behaviour in the coming months?

    Thoughts,...
     

Share This Page