Stop auto-correction of text

Discussion in 'Mac OS X Lion (10.7)' started by aicul, Feb 17, 2013.

  1. macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #1
    How can one just de-activate the auto-correciton of text that Lion has brought about.

    I write in multiple languages and Apple clearly has not got the language identification aspect working. Hence italian is fixed to english, french to italian, english to english, etc.

    I want this deactivated in textedit, mail, etc. I have set the preferences/language "correct text automatically" to "off".

    But this is not sufficient.
     
  2. macrumors 68020

    Joined:
    Jun 15, 2012
    #2
    System Preferences > Language & Text > text > Correct spelling automatically.

    That should work in all apps. Does for me.
     

Share This Page