stop deleting my songs!!

Discussion in 'iPod' started by Rob A, May 15, 2006.

  1. macrumors newbie

    Joined:
    Jan 19, 2006
    #1
    hey guys, i have itunes on both my macbook, and my PC, half of my songs are on each one... but if i load my ipod with say my songs on my mac, then go to put the ones on the PC onto my ipod, the ones on the PC REPLACE the ones on my mac, instead of ADD.

    why does this happen? do i have to have all of my songs on one computer? or is the a way to solve this? thanks guys

    R.
     
  2. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    You need to manually manage your iPod's songs and not use the automatic update.

    More information here...
     
  3. macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #3
    You will have to set your iPod to sync manually on both computers. Then just drag the music from the library to add it to your iPod and it won't delete what is there already.
     
  4. macrumors 6502

    Boggle

    #4
    There are bound to be MUCH more knowledgable ppl respoding to this but...

    The next time you connect your iPod to iTunes on the PC,

    1. Click on your little iPod icon on the bottom left.
    2. Under the "music" tab select the option "Manually Manage songs & playlists.
    3. By this time you will have lost whatever songs you wanted to keep from your Mac.
    4. Repeat this process on your Mac
    5. You will now have your Mac songs, but not your PC songs.
    6. Now connect your iPod to your PC & add whatever songs or playlists you want.
    7. You should now have your songs from both Mac & PC on the iPod
    8. Hope that I'm right or simply use all the better advice that is out there.

    Good luck!
     
  5. thread starter macrumors newbie

    Joined:
    Jan 19, 2006

Share This Page