Stop iChat from running at boot-up

Discussion in 'macOS' started by DSL Steve, Mar 13, 2007.

  1. DSL Steve macrumors member

    Joined:
    Nov 12, 2005
    #1
    It's my daughter's PB G4 High-Def 1.67 running todays new OS 10.4.9.

    Somehow she set iChat to run at boot-up and she doesn't know how to undo that (& neither do I). Anyone?
     
  2. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #2
    System Preferences -> Accounts -> Login Items -> delete "iChat"

    Picture 1.png
     
  3. DSL Steve thread starter macrumors member

    Joined:
    Nov 12, 2005

Share This Page