Stop Repeated Alerts for Messages

Discussion in 'iOS 5 and earlier' started by Favenris, Nov 23, 2011.

  1. macrumors member

    Joined:
    May 21, 2010
    Location:
    Portland, OR
    #1
    Before iOS 5 if I wanted to repeat alerts for whenever I get a text message, or have it only be set to one alert, i would just go to Settings > Messages.

    However, I'm in there now and there doesn't seem to be a way to stop the iPhone from alerting you twice when you get a next text message.

    This is getting to be really annoying.

    Any tips?
     
  2. macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #2
    I got a tip. Go to SETTINGS then NOTIFICATIONS then MESSAGES and scroll down. That option to repeat is in there!
     
  3. macrumors 6502

    Joined:
    Sep 20, 2011
    Location:
    London
    #3
    I noticed the same thing earlier, but thought it was just me lol.

    Anyhow, just found this which I believe should fix it :D:

    Settings > Notifications > Messages > Repeat Alert (Change it to 'Never')
     
  4. thread starter macrumors member

    Joined:
    May 21, 2010
    Location:
    Portland, OR
    #4
    Awesome! Thanks. I guess it's just in a new place now.
     

Share This Page