Stopping auto sleep from terminal.

Discussion in 'macOS' started by ipwitch, Dec 20, 2005.

  1. ipwitch macrumors member

    Joined:
    Oct 20, 2005
    #1
    Hiya...

    I put my iMac at sleep at home.
    When i need to fetch files from it, i connect to my server, issue a wakeonlan command to the imac and the imac wakes.
    From here i login with ssh and start working.
    My problem is that the imac will put itself to sleep again after a short time. The reason for this is that no one login from the console. Anyone know how to disable this feature from terminal? I only have remote access(with admin priv's) at the moment.
     
  2. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
  3. ipwitch thread starter macrumors member

    Joined:
    Oct 20, 2005
    #3
    Eh, yes... i could figure that one out myself.
    As i said, i only have terminal access...

    Read - Think - Reply :)
     

Share This Page