Stopping Classic from trying to launch...

Discussion in 'General Mac Discussion' started by hey_suburbia, Jan 25, 2005.

  1. hey_suburbia macrumors member

    hey_suburbia

    Joined:
    Jan 19, 2005
    Location:
    Philadelphia, PA
    #1
    Classic tries to launch itself on startup, I don't have classic installed. I go to the System Preferences and to the classic icon, but the "Launch on Startup" tick box is checked and greyed out... How can I stop classic from launching.

    Thank you.
     
  2. liketom macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #2
    hell it's been too long ago i can not remember ,but you have a point i too have no option to stop startup ??? how strange
     
  3. Norouzi macrumors 6502

    Joined:
    Aug 6, 2004
    Location:
    Philadelphia, PA
    #3
    The only thing I can think of would be that there needs to be a classic system folder available for you to be able to choose thoes options. If possible I'd install a classic enviroment and then see if you can change the option to start it at login. Once you've unchecked start at login you could then remove the classic enviroment.
     
  4. liketom macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #4
    SPOT ON i just finished installing os 9 support as i did not have it on there!! been doing my head in that one :rolleyes:
     

Share This Page