Strange AirPort issue

Discussion in 'macOS' started by Benjamindaines, Apr 17, 2006.

  1. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #1
    I have a G4 PowerBook, and I'm having two issues with it connecting to my wireless network.

    1. When I start up / Login, or wake it from sleep it doesn't automatically connect to my network although it is set to.

    2. When I manually connect to the wireless network from the AirPort menu I get an error saying that there was an error try again or cancel. This happens EVERY time and everytime I click try again and it is fine.

    I know these are not a problem with my network (I suspect a problem with the PowerBook, but NOT a hardware issue because it worked fine before I did an erase install). All the other computers on my network work fine to connect.

    --Thanks
     
  2. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #2
    Try getting closer to the router, delete all keychain files.
     
  3. Benjamindaines thread starter macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #3
    I am in the room next to where the router is, when it connects I have a full signal. Just tried deleting the keychain and that didn't work.
     
  4. Benjamindaines thread starter macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #4
    EDIT: I was only deleting from the system keychain, there was a copy of the pass code in the Login.keychain too. Now it works :) Thanks so much
     
  5. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #5
    No problem - glad it worked out. :) Oh, and thanks for saying thanks. Your welcome. :p
     

Share This Page