Strange "clicking" on new 2G Nano

Discussion in 'iPod' started by pcguru83, Oct 2, 2006.

  1. pcguru83 macrumors 6502a

    pcguru83

    Joined:
    Sep 13, 2006
    Location:
    Charlotte, NC
    #1
    Hey guys,

    Quick question. I picked up a 2G 2GB Nano today and the click wheel seems to be acting kind of strange. Whenever you're scrolling using the wheel, as you move your finger around it, it makes a weird clicking sound (not from "clicking" sound effect obviously) as if the wheel isn't attached correctly internally. It's kind of like it's loose, and as you move your finger from one side to the other, it "moves down" on that side. Hope this is clear. Has anyone else experienced this? Should I exchange it? Thanks all!!
     
  2. nodabs macrumors regular

    Joined:
    Sep 11, 2006
    Location:
    PA
    #2
    One of my friends just bought an 8GB Nano and experienced the same thing. I checked it out, and recommended for sure that he take it back. He took it back to the Apple store and they said that it was "normal"... i personally, found it to be annoying. :(
     
  3. pcguru83 thread starter macrumors 6502a

    pcguru83

    Joined:
    Sep 13, 2006
    Location:
    Charlotte, NC
    #3
    Interesting. Glad to hear I'm not losing it. :) I do tend to be pretty picky about my electronics, so I'm not surprised I picked right up on it. I seem to be getting used to it, but I'll probably exchange it just to be safe and see if it's still there.

    Any other 2G Nano owners want to chime in?
     
  4. i0Nic macrumors 65816

    Joined:
    May 17, 2006
    Location:
    Sydney, Australia
    #4
    Yup I have it with my 8gb nano. It seems to be a common issue and it affects all 2g nanos.. possibly some more than others.
     
  5. rand0m3r macrumors regular

    Joined:
    Jun 30, 2006
    #5
    that's how it's like!

    you can turn it off if you like. it's in the settings i believe.
     
  6. Piarco macrumors 68030

    Piarco

    Joined:
    Jun 24, 2004
    Location:
    Londinium
    #6
    No such problem on my 8Gigger thankfully. It does sound annoying - but even more so being told that its supposed to be the case!

    I suggest you re-read the OP. It's not the speaker clicker he's talking about...
     
  7. knackroller macrumors regular

    knackroller

    Joined:
    Feb 28, 2006
    #7
    My play button is slightly off alignment and it makes a creaking sound when pressed..... !


     
  8. Piarco macrumors 68030

    Piarco

    Joined:
    Jun 24, 2004
    Location:
    Londinium
    #8
    Evidentally I've got the only perfect 2G nano on the forum :D

    It is beginning to sound like there may be some quality control issues around the new click wheel though...
     
  9. asxtb macrumors 6502

    Joined:
    Sep 1, 2005
    #9
    My 8GB clicks as well. But it isn't too bad and doesn't really bother me.
     
  10. archurban macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #10
    that's not a problem. mine is the same when I bought it 20 days ago. but as many as I have used it, the edge has been loosen. now no click sound. everything is normal. just use it for a while.
     
  11. pcguru83 thread starter macrumors 6502a

    pcguru83

    Joined:
    Sep 13, 2006
    Location:
    Charlotte, NC
    #11
    Well, I suppose I'm going to exchange it and see what happens. I bought it at my local Best Buy (since the Apple Store is like a 30 minute drive from me), so hopefully they won't give me any issues. In fact they still had some 1st gen Nanos in stock, and I've honestly considered just going with a white 2GB 1st gen Nano instead.

    Aside from battery life and search, would I be losing any other functionality by doing this?
     
  12. archurban macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #12
    first generation nano can't play gapless playback music like mix songs, classical, live concert album.

    gapless playback is only available for 5G ipod video, enhanced ipod video (5.5G), 2G ipod nano. I love it so much. :)
     
  13. archurban macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
  14. mahrpsgt macrumors newbie

    Joined:
    Jun 5, 2003
    #14
    Mine has it too

    I just got the new Product Red Nano and I'm experiencing that annoying clicking noise from the wheel also. It's almost like the wheel isn't seated correctly or is coming off. I'm going to call Apple about it. Anyone contact them? Have you gotten a replacement? Thanks!
     
  15. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #15
    I noticed that when I was playing around with the red iPod that it didn't feel like the click wheel was working correctly. Might be just a defect with that model and they need to fix it.
     

Share This Page