Strange Garageband Error

Discussion in 'Mac Apps and Mac App Store' started by intrepkid21, May 17, 2006.

  1. intrepkid21 macrumors regular

    Joined:
    Apr 6, 2004
    Location:
    Long Island, New York
    #1
    So I've been trying to record my band with Garageband. Every time we try to record, no matter if its 1 track or 4 tracks, we get a core audio error code saying the drive is too slow. This is after about 30 seconds of recording. This has never happened with older versions of Garageband (we are using garageband 3) and I don't think it happened before the latest update to the program. I was using a Tascam USB pre-amp into a 1.5 ghz powerbook G4. We then tried a different pre-amp into my friends iBook, same result. What gives? I already modified the energy saver settings to not put the hard drive to sleep, etc. I can't imagine what is wrong here. Anyone else have similar problems? Has to be a flaw with the new update because I have never gotten this problem before and the fact that it happened on two different systems with two different pieces of hardware is strange.
     
  2. Bobjob186 macrumors 6502

    Joined:
    Apr 16, 2005
    Location:
    Laguna Beach
    #2
    If it helps with your Troubleshooting, I have a little studio and we record up to 4 tracks on a iMac G5 1.8 and there is no problem. Could be a bad install?
    Good Luck
     
  3. calebjohnston macrumors 68000

    calebjohnston

    Joined:
    Jan 24, 2006
    #3
    I'm fully updated, and have no problems. Try re-installing.
     

Share This Page