Strange icon appearing at startup?!?!

Discussion in 'Mac Basics and Help' started by mcadam, Apr 26, 2005.

  1. mcadam macrumors 6502a

    mcadam

    Joined:
    Apr 3, 2004
    Location:
    københavn
    #1
    Hello dear forum

    Earlier today installed xtra ram(crucial) in my friends iBook(14" 900 mhz)... when we started up again, before the apple logo, a strange icon shows up on the grey screen: its a folder-icon, with a flashing question mark that changes into a finder-logo... what is this?

    The reason i ask is that the iBook just when black while she was away for 15 min. and it wouldn't react on anything, only after acouple of tries it turned on again..?!

    Anybody knows what's going on?

    A
     
  2. Kushiro macrumors member

    Joined:
    Mar 26, 2005
    Location:
    Genève, Suisse
    #2
    I'm not positive, but chances are that the startup disk (or system folder...sorry, I'm at work and don't have my mac in front of me) hasn't been set correctly, so it's searching for it in the wrong place--see if going into the preferences and changing the startup disk/system folder/whatever terminology it is that they use.


    Hope it helps,


    -Kush
     
  3. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #3
    The icon is the system looking for the Finder application (bootable volume). This generally is unseen, unless the system is having issues.

    As for the black screen - I'd guess there may be something up with the RAM (actually, this could apply to the startup issue as well). Where did you get it (you said it was "extra") and is it specifically for her type of iBook, or was it originally ordered for something else? You may want to pull it and see if you have similar problems.
     
  4. Kushiro macrumors member

    Joined:
    Mar 26, 2005
    Location:
    Genève, Suisse

Share This Page