Strange itools webpage

Discussion in 'General Mac Discussion' started by vitruvius, Jul 16, 2002.

  1. vitruvius macrumors regular

    Joined:
    Feb 26, 2002
    Location:
    Caracas, Venezuela
    #1
    hey guys none of my iTools webpage counters work the red and white "x" of "no image" appear instead of the numbers , is it just me or that is happening on all the iTools pages
     
  2. theranch macrumors 6502

    Joined:
    Jan 3, 2002
    Location:
    Atlantic City area
    #2
    NO itools

    I went to send a birthday card tonight and the iTools site is down.
     
  3. me hate windows macrumors 6502

    me hate windows

    Joined:
    Jan 18, 2002
  4. eyelikeart Moderator emeritus

    eyelikeart

    Joined:
    Jan 2, 2001
    Location:
    Metairie, LA
  5. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #5
    iTools site is down..this definitely looks like it'll be changing...
     
  6. Geert macrumors 6502a

    Geert

    Joined:
    May 28, 2001
    Location:
    .be
  7. 748s macrumors 6502a

    748s

    Joined:
    Dec 14, 2001
    Location:
    Tiger Bay
    #7
    now .mac

    i just checked my resume on itools.
    at the bottom of the page...created by .Mac.
    used to be.....created by itools.]
     
  8. kevinibook macrumors member

    Joined:
    Jan 6, 2002
    Location:
    Geneva ,Switzerland
    #8
    oh.. mine still says 'made with itools'. What's your address?
     

Share This Page