Strange Keyboard Characters

Discussion in 'Windows, Linux & Others on the Mac' started by RobbieL, Feb 23, 2007.

  1. RobbieL macrumors member

    Joined:
    Jan 15, 2007
    #1
    Installed XP on my Macbook a few weeks back, and ever since there has something that has bugged me, and has started to become a real nusiance. My "" keys when typed in XP on my Macbook appear different to when they are typed on a dedicated Windows machine. There sheer appearence wouldn't bother me, but when doing some Coldfusion work and I test the code, it actual picks the strange "" as an error and doesn't recognise them as actual quotation marks. The only way to fix it is to either change them all on a dedicated Windows machine.

    Has anyone experience this at all?
     
  2. PCRanger macrumors regular

    Joined:
    Dec 12, 2006
    Location:
    London, UK
    #2
    I've also had this exact error, and couldn't find any posts referring to it, I was trying to code some Java, but it kept picking it up as mistakes.
    If anyone knows a fix, we'd sure be grateful! :eek:
     
  3. RobbieL thread starter macrumors member

    Joined:
    Jan 15, 2007
    #4
    No one else experiencing this at all?

    Suppose it could be a dodgy install of the Mac Drivers ... will give them a retry.
     
  4. PCRanger macrumors regular

    Joined:
    Dec 12, 2006
    Location:
    London, UK
  5. RobbieL thread starter macrumors member

    Joined:
    Jan 15, 2007
    #6
    Sadly, no. No idea what the cause of the issue is. Had another look around the Interweb and asked around my Uni, but no one seems to have experienced the issue but us two.

    Strange.
     
  6. RobbieL thread starter macrumors member

    Joined:
    Jan 15, 2007
    #7
    Good news PCRanger, finally found a solution. If you go to the Control Panel, and then to Regional Settings, you need to change the keyboard layout from United Kingdom (Apple) to English (United Kingdom).

    Did that it everything now works a treat for me. Hope it works for you.
     
  7. Mac In School macrumors 65816

    Joined:
    Jun 21, 2007
    #8
    I'm having the exact same problem, but I'm afraid I don't understand your solution. Control Panel?
     

Share This Page