Strange Problems With Airport

Discussion in 'Mac Pro' started by csd32, Mar 7, 2006.

  1. csd32 macrumors newbie

    Joined:
    Jun 10, 2004
    #1
    Lately I've encountered some weird problems with my Powerbook:

    After a fresh restart of the Powerbook, things are fine. Airport works as it should.

    However, after I close the lid, or leave the computer unattended for enough time for it to automatically sleep, or even after manually putting the powerbook to sleep, this is when the problem occurs.

    After the powerbook wakes from sleep, Airport appears to function properly. However--no bars appear in the Airport menu bar icon AND Airport will not detect any networks.

    This is NOT an issue with my wireless network or the router. I've tried using multiple networks while in line of sight with the router---I get the same results after sleep every time.

    I've tried moving the system configuration folder to the Desktop--Still no results.

    The only (temporary) fix I've figured out is a complete restart of the machine. Logging out does not work.

    The only thing I can think of to address the problem is performing an archive and reinstall of Tiger--However I'm not sure if this will effect the problem.
     
  2. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #2
    In his absence,
    Mad Jew Standard Responses to General Unexplained Weirdness™ include:
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3

    Which folder are you talking about exactly? Did it contain a file named com.apple.airport.preferences.plist? If not, then look for this file and drag it to the Desktop before restarting.

    Also, try a quick PRAM reset and check other accounts for the same problem (as I apparently mentioned above :D ).

    One other thing, and I'm not sure how relevant it is, but make sure file sharing apps are closed or at least disconnected before sleeping. :)
     

Share This Page