STRANGE!!!

Discussion in 'iPod' started by muffinman, Aug 19, 2005.

  1. macrumors 6502

    muffinman

    Joined:
    Jun 1, 2005
    Location:
    San Diego, California
    #1
    Ok. So i was using my 2nd gen 6 gig ipod mini, and then i was searching through the music files. Whenever I found a song that i had bought/got for free off itunes, it just skipped it and then went on the to the next song. It would pause for about half a second, and then either return to the start screen, or go onto the next song! I was so surprised! But on my itunes music library, it played perfectly fine? whats wrong? please help
     
  2. macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #2
    I'm guessing you don't have the most recent software on your iPod. Assuming you have a Mac, go to Applications/Utilities/iPod Software Updater (or just do a Spotlight search for it), and check there.
     
  3. macrumors 6502a

    Joined:
    Mar 18, 2005
    Location:
    PA
    #3
    Did you have the song on another iPod before you had it on your current one? If so, your current iPod isn't authorized to play the song, only the old iPod is. There is a way to fix this though...
     
  4. macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #4
    That's not true. Songs bought at the iTMS can be played on an infinite number of iPods.

    (disclaimer: i think)
     
  5. thread starter macrumors 6502

    muffinman

    Joined:
    Jun 1, 2005
    Location:
    San Diego, California
    #5
    Nope

    Nope, i just updated it like 2 weeks ago, unless of course there is a new update. Any other suggestions?
     
  6. thread starter macrumors 6502

    muffinman

    Joined:
    Jun 1, 2005
    Location:
    San Diego, California
    #6
    Sorry for taking up server space

    I just re synced my ipod to the comp, and it works fine now. thanks to all that helped out. sorry administrators for the space this took up.
     
  7. macrumors 68000

    Shaun.P

    Joined:
    Jul 14, 2003
    Location:
    Omicron Persei 8
    #7
    I had the same problem with my iPod Mini (2nd Generation 4gb) yesterday. I made an on-the-go playlist and it was skipping some songs completely. I re-synced the iPod and it works fine now.
     
  8. macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #8
    Thanks, I'll use this for future references!

    Thanks!
     

Share This Page