Streaming from new iTunes > ATV. Mac sleeps?

Discussion in 'Mac Applications and Mac App Store' started by themoffster, Nov 29, 2012.

  1. macrumors regular

    Joined:
    Apr 26, 2011
    #1
    I've just installed the new iTunes and updated my ATV2.
    Halfway through watching a program my iMac has went completely to sleep and the connection to the ATV is severed which means whatever i was watching stops too.
    It happened twice just there when watching an hour long episode.

    Anyone else finding this?
    It's as if there is a bug where they forgot to stop the computer from going to sleep if it was streaming.

    Very annoying!
     
  2. JVlasy, Nov 29, 2012
    Last edited: Nov 29, 2012

    macrumors newbie

    Joined:
    Jul 19, 2012
    #2
    Yes they forgotten the feature when airplaying from iTunes prevents mac go to sleep. This is super annoying, yet it doesn't seem that there is any easy solution, neither any difficult solution, have to wait what Apple will do about it...
    And the thing is that I know for sure it worked properly until iTunes 11 and new update for ATV. I hope there will be a quick fix for this from apple...
     
  3. macrumors newbie

    Joined:
    Sep 11, 2010
    Location:
    Mooresville NC
    #3
    I've been seeing the same issue. My Mac has also been sleeping if I try to AirPlay from iTunes to the ATV. Very annoying.
     
  4. thread starter macrumors regular

    Joined:
    Apr 26, 2011
    #4
    Install Caffine and use that to keep the computer awake. It's not ideal but better than getting off your seat mid film!
     
  5. macrumors newbie

    Joined:
    Jul 19, 2012
    #5
    It is much better to change preference in Energy saver sattings for sleep time. IMHO

    also everyone having this issue please see:

    https://discussions.apple.com/thread/4554499
     
  6. macrumors 6502a

    izzle22

    Joined:
    Jul 13, 2004
    Location:
    Kansas City, Mazurah
    #6
    I had this same issue on previous version of iTunes. My solution was: Go to system preferences, energy preferences, uncheck put hard drive to sleep whenever possible. (settings may differ, I am not at my computer) It seems the problem is the hard drive is going to sleep.
     

Share This Page