Studio display CRT 17"+ G3 MT HELP!!!

Discussion in 'Mac Help/Tips' started by chatlene, Dec 19, 2002.

  1. chatlene macrumors newbie

    chatlene

    Joined:
    Dec 19, 2002
    Location:
    New York
    #1
    I recently bought a Studio display CRT 17" Graphite for my beige G3 MT. I saw it working flawlessly on PCs, so I know for sure that the monitor is working. When I came back home I connected an adaptor HD15 (monitor) to DB15 (G3) and I plugged it to my G3. The monitor tries to start up, the green light on the front comes on momentarily then reverts to orange again and so the monitor will not start. I have no picture at all, nothing!! I tried and tried....brought it back where it came from, tried it again with different PCs = worked perfectly riht away, came back home = I can'nt get it to work with my beige G3 MT.
    I am using Mac OS 9.2.2 with my G3 machine Help would be appreciated. This was supposed to be my Xmas gift from my husband!! :confused:
     
  2. FatTony macrumors regular

    Joined:
    Jul 17, 2002
    #2
    Does the monitor port on you G3 work with other monitors? If so, and the monitor works with other computers...then it sounds like the adaptor. Is it a simple adaptor? Or does is it a multisync adaptor with dip switched for different monitors. Some of those multisync adaptors have the guide on them that tell you how to set the dip switches, sometimes the guide comes with the adaptor on a piece of paper (and is easily lost).

    Good luck.
     

Share This Page