stuffit expander not functioning

Discussion in 'Mac Apps and Mac App Store' started by lessthandmb, Feb 11, 2004.

  1. lessthandmb macrumors member

    Joined:
    Aug 17, 2003
    #1
    Using 10.3.2 and stuffit expander 8 I believe.....Everytime i attempt to open a .sitx file it just crashes. Should I re-install stuffit?
     
  2. Sparky's macrumors 6502a

    Sparky's

    Joined:
    Feb 11, 2004
    #2
    Expander

    I can't say Ive been there done that but I do run OS 10.2.8 and can suggest a few trys. Have you tried opening the file in "Classic" yet using expander 7.0? have you tried stripping the extension .sitx to .sit and opening it that way (works sometimes) are you double clicking the file or drag and dropping it on the app. When I get stumped I look at everything sideways at least twice. and can you get the file in an .hqx format?
    Good Luck;)
     
  3. lessthandmb thread starter macrumors member

    Joined:
    Aug 17, 2003
    #3
    no its just crashing on all files...its the core of the program is looks like....if anyone could interpret this-


    Date/Time: 2004-02-11 21:57:08 -0500
    OS Version: 10.3.2 (Build 7D24)
    Report Version: 2

    Command: StuffIt Expander
    Path: /Applications/StuffIt Expander.app/Contents/MacOS/StuffIt Expander
    Version: 8.0.2 (8.0.2)
    PID: 653
    Thread: 0

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000006

    Thread 0 Crashed:
    0 com.apple.CoreFoundation 0x90190d5c CFRelease + 0x24
    1 com.apple.CoreFoundation 0x901f74fc CFPlugInFindFactoriesForPlugInTypeInPlugIn + 0x20
    2 StuffItCore 0x005cd664 0x5892b0 + 0x443b4
    3 StuffItCore 0x0059acf0 0x5892b0 + 0x11a40
    4 StuffItCore 0x0059ab3c 0x5892b0 + 0x1188c
    5 StuffItEngineSDKLib 0x004dde38 0x4b4000 + 0x29e38
    6 StuffItEngineSDKLib 0x004bbd60 0x4b4000 + 0x7d60
    7 StuffIt Expander 0x0040cfa8 0x405000 + 0x7fa8
    8 StuffIt Expander 0x0044c364 0x405000 + 0x47364
    9 StuffIt Expander 0x0040cc28 0x405000 + 0x7c28
     
  4. punkmac macrumors regular

    Joined:
    Jan 27, 2004
    #4
    this sounds familiar....

    I posted a problem like this too...

    still looking for an answer
    :(


    I.
     

Share This Page