stupid bluetooth!

Discussion in 'Mac Help/Tips' started by Tommy!, Mar 5, 2003.

  1. Tommy! macrumors regular

    Joined:
    Jul 26, 2001
    Location:
    NH
    #1
    I just got my 12" PowerBook 2 nights ago, and I absolutely love it. It is definately faster than my FP 700 MHz iMac combo.

    I have one problem though... Bluetooth seems to be the default method of connection to the internet whether bluetooth is on or off...

    If I go to system preferences, under bluetooth, it tells me bluetooth is off... Yet there is a button that says "turn bluetooth off"... If i press this button, bluetooth turns on (or does it?)

    If I "turn bluetooth off: by pressing the button, it really turns off, and if I go to my internet connect menu, it is grayed out.

    Once I put the computer to sleep and wake it up, however, it starts all over again. If I try to conect to the internet, it will tell me that the device could not be found. (it is looking for a bluetooth phone)

    It's really annoying! I really love this computer but I'm tired of having to redo my network configuration every time I wake the comptuer from sleep... any ideas???

    Thanks so much
     
  2. steeleclipse macrumors 6502

    Joined:
    Nov 7, 2002
    Location:
    Canada
    #2
    I think what you have is a genuine 10.2.4 problem (just like the rest of us :D) You might have to grin and bear it until Apples next OS X update comes along.
     
  3. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #3
    In the Network Preference, you can set the priority of the different connections.

    So in your case, set the Built-in Modem above Bluetooth and you should be OK.
     
  4. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #4
    Or you can just delete blue tooth and other options for connecting to the interntet that you don't use from the list.
     
  5. Tommy! thread starter macrumors regular

    Joined:
    Jul 26, 2001
    Location:
    NH
    #5
    Originally posted by ftaok
    In the Network Preference, you can set the priority of the different connections.

    So in your case, set the Built-in Modem above Bluetooth and you should be OK.








    Hey I didn't know you could do that! I'm learning more and more about OSX and loving it more and more as i go along :) Thanks for helping me get my priorities straight;) thanks again
     

Share This Page