Stupid DNS

Discussion in 'Console Games' started by simontarr, Nov 9, 2007.

  1. macrumors 6502


    Hey All,

    I've done a load of searches here and on the net to try and resolve an issue I'm having with my Xbox 360. I'm trying to share my net connection from my iMac to my 360 using normal ethernet.

    I've been able to get an IP address (that I configured manually) but for the life of me I can't get the DNS to work and I'm not sure why. I 'Digged' using Terminal to get the DNS address to put into the 360, but the xbox still doesn't confirm it's working.

    Does anyone have any ideas what's up?

    Thanks for your help.
  2. macrumors 6502a

    Put and They are open DNS.
  3. macrumors 6502


    Thanks for the tip off. I've just tried them and DNS still fails. I have no idea what's wrong. Everyone else that's done this method online says it works...yet mine doesn't :confused:

    I guess I should just stop being tight and get the wireless adapter for it...
  4. macrumors 6502a


    So, you are using your iMac to bridge the WiFi to ethernet?

    I was doing the same, here are the settings I used, with Internet Sharing on.

    Quick way to test if these setting will work for you, enable the internet sharing, open a Terminal and type "ifconfig" and hit enter.

    if en0 has "inet" listed, then you are gold to use these settings:


    That should get you online.

    Keep in mind that this adds another layer of NAT. Some games do not like the dual NAT, mainly Halo 3.

    Other things to note:
    NAT might be moderate or closed.
    MTU might fail.
    ICMP depends on the router.

    Honestly, I gave up and just move my router and modem every time I want to use Live, much simpler in the end honestly.
  5. macrumors 6502


    I've ended up moving my router much less hassle! I might buy the wireless adapter at some point, but not at the moment. £60 is a lot for what is essentially the same thing as a £10 one from ebuyer..

    Thanks for your help.


Share This Page