Stupid iWeb problem..

Discussion in 'Mac Apps and Mac App Store' started by psychofreak, Nov 26, 2006.

  1. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #1
    I'm not sure if this is normal or not, but I can't do anything in iWeb. When I open it I get this:

    Everything except 'close' is greyed out in the File menu.

    How do I make a site with everything greyed out?

    BTW: Since this started (for other reasons) I have re-installed OSX, and repaired permissions.
     

    Attached Files:

  2. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #2
    Try this:

    Quit iWeb
    In Finder navgate to Go > Go to Folder
    type "~/library/Applicaton Support/iWeb/" Press go
    Delete the Domain file
    Relaunch iWeb
     
  3. psychofreak thread starter Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #3
    Ok..done, but the problem remains. Aargh! I can't think of anything. Thanks for trying though.
     
  4. sebseb7 macrumors newbie

    Joined:
    Dec 5, 2006
    #4
    did you found a solution ?

    same problem here.

    when start iWeb from console:

    2006-12-05 14:59:08.580 iWeb[1087] Exception raised during posting of notification. Ignored. exception: *** -[NSCFSet addObject:]: attempt to insert nil

    )-:

    /sebastian
     
  5. psychofreak thread starter Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #5
    No
     
  6. sebseb7 macrumors newbie

    Joined:
    Dec 5, 2006
    #6
    deleting iweb.app and reinstalling it solves the problem.

    reinstalling it without deleting the iweb.app does not solve the problem.
     
  7. psychofreak thread starter Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #7
    Ok, Ill reinstall when I have a bigger HD.
     

Share This Page