Stupid problem with MBP Sound/Audio

Discussion in 'Mac Pro' started by JasonDawg18, Mar 22, 2006.

  1. JasonDawg18 macrumors regular

    JasonDawg18

    Joined:
    Jul 30, 2005
    #1
    Hi Guys,

    I don't know what happened to my new MBP. For whatever reason, the sound isn't working when viewing a website, opening Entourage, getting email, etc. It does work when I play a song through iTunes and when i click the volume up/down key. So, I know the speakers aren't bad. I figure there's something unchecked somewhere...

    I've searched everything I know to do, but it's not working.

    Please help!
     
  2. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #2
    have you restarted? do that. are you using third party apps or pre installed? if third party, reinstall them.
     
  3. JasonDawg18 thread starter macrumors regular

    JasonDawg18

    Joined:
    Jul 30, 2005
    #3
    I have restarted and it's still not working. Like I said, iTunes still plays through the speakers fine. The click sound when you turn the volume up/down still works.

    It's just that sound in programs like Safari, Entourage, etc don't work. So, it's both Apple and 3rd Party programs... Any thoughts?

    Jason
     
  4. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #4
    ok. not sure if this would help but try to repair permissions. also, backup your data and do a clean install. not sure what else to do:eek:
     
  5. Maxiseller macrumors 6502a

    Maxiseller

    Joined:
    Jan 11, 2005
    Location:
    Little grey, chilly island.
    #5
    Couple of things maybe:

    1) if you go to http://www.music-solutions.biz does the quicktime file play in the background at all? This is a standard MP3 file you see, and I just want to check this for everybodys benefit.

    2) It may sound very obvious at this stage, but do double check every setting under system prefs/sound

    3) My Windows PC has been known on occassion to have wierd sound things go wrong...what I usually do is open up some sort of volume control (in this case, the sound panel under system prefs again) and monitor what happens when you do various things. Does, for example, the "output" slider physically move down when you load somthing in mail etc...
     
  6. JasonDawg18 thread starter macrumors regular

    JasonDawg18

    Joined:
    Jul 30, 2005
    #6

    Good suggestion. The MP3 on that website did play through the speakers... But other sites that I KNOW have music embedded into Flash (or other things) aren't working. It's so weird.

    I've messed with alot of the sound settings to no improvement.

    Any other thoughts?
     
  7. Maxiseller macrumors 6502a

    Maxiseller

    Joined:
    Jan 11, 2005
    Location:
    Little grey, chilly island.
    #7
    Very strange...

    I don't suppose you have an external audio interface do you (or could you borrow one)? If so, we could identify whether or not it was just the drivers or not.

    I'm not an expert by any means - I just ABOUT know how to use logic!! Anyone else offer some decent advice? Re-installing the OS seems like overkill!!
     
  8. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #8
    I've been having the same (i think) problem for a while now, and so have some other members of MacRumors. The sound effects will suddenly shut down, leaving only volume up/down and iTune making noise.

    For me, I restart temporarily fixes the issue (until it comes back a couple days later)... maybe try zapping the vRAM?
     
  9. JasonDawg18 thread starter macrumors regular

    JasonDawg18

    Joined:
    Jul 30, 2005
    #9
    I've restarted twice now and zapped the VRAM, and it's still not working. What I don't understand is why the speakers definitely still work, only that certain things aren't playing through the speakers???

    So weird... if we don't figure it out tonight, I'll call Apple tomorrow...

    Thanks guys!
     
  10. Harryc macrumors member

    Joined:
    Mar 22, 2006
    Location:
    New York

Share This Page