Subtitles Clipped

Discussion in 'Apple TV and Home Theater' started by wolfphantom, Dec 18, 2007.

  1. macrumors newbie

    Joined:
    Jun 30, 2007
    #1
    I have looked around on the forum and haven't seen any stock options (un-modded ATV) to correct for subs being clipped.

    The original video files are Xvid and have been transcoded to h.264, and the original video resolution is lower than the spec'd resolution for the ATV's h.264 codec.

    The transcoded video files look perfect on my iPhone and 24" iMac.

    If anyone has a suggestion for me to try out without modding my ATV give me a shout.
     
  2. thread starter macrumors newbie

    Joined:
    Jun 30, 2007
    #2
    Seriously people. Over a 100 views of this post and not a single reply. Even the standard, "you're an idiot"?

    Has no one else seen this situation on their own :apple:TV
     
  3. macrumors 6502

    Joined:
    May 3, 2007
    #3
    You are probably a victim of overscan on your TV. The iPhone and monitor don't have any overscan, TVs typically do.

    Kevin
     
  4. thread starter macrumors newbie

    Joined:
    Jun 30, 2007
    #4
    Sure. I used to use PowerStrip with my PC to adjust for overscanning. Do you have any suggestions on how to overcome that issue as in pertains to subtitles running along the bottom of the video?

    Thanks for the reply.
     
  5. macrumors 6502

    Joined:
    May 3, 2007
    #5
    There isn't anything to adjust in ATV but perhaps there is a setting on your TV to adjust this?
     

Share This Page