Subtle layout problems

Discussion in 'Site and Forum Feedback' started by sebisworld, Sep 19, 2004.

  1. macrumors 6502

    Joined:
    Jun 24, 2003
    #1
    Not that it matters at all, but:

    - The left column does not display correctly in Win IE 6.0
    - The top menu bar (MacRumors|Page 2|Buyer's Guide|Shop|Forums) needs to be raised by one pixel in Safari.
    - The "More" button at the "Site comments"-box on the bottom right does not work.

    And yes, I know that those issues really do not have any significance.
     
  2. macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #2
    On MAC IE sux, I would use Firefox over Mac's IE
     
  3. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #3
    IE 6 doesn't exist for mac, from this you can assume that sebisworld is on Windows, not to mention the fact they said "Win IE 6.0" :rolleyes:

    Even so, on Windows I'd dump IE, it's the door that opens for all spyware/adware/malware. Use Firefox and never be bothered again.
     
  4. thread starter macrumors 6502

    Joined:
    Jun 24, 2003
    #4
    I would choose Firefox over IE anytime, but I was at work when I wrote the entry, where I am blessed with Microsoft. I kinda like IE, though - just think about all the popups it bugs its users with, so that we don't have to bother with them.
     
  5. macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #5
    Dang, how the heck did you notice something off by one pixel? :eek: Actually I'm not quite sure where this is at on the pages you specified. Seems ok to me :p
     
  6. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    sebisworld is talking about this bit.
    [​IMG]
     
  7. macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #7
    Where exactly is it off by 1 pixel? :confused:
     
  8. thread starter macrumors 6502

    Joined:
    Jun 24, 2003
    #8
     

    Attached Files:

  9. macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #9
    Oh ok I think I see it now, it's where the shadow on "Forums" goes a lil below the bar.


    EDIT: Interesting, I don't have that on my browser (Safari)
     
  10. macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #10
    Thanks a lot now its irritating me now. That is off by about 1 pixel, he's right.
     

Share This Page