Such a annoying problem, anyone know about this?

Discussion in 'Mac Apps and Mac App Store' started by thumper, Feb 25, 2007.

  1. thumper macrumors 6502

    thumper

    Joined:
    Oct 25, 2003
    Location:
    Under the Sea
    #1
    sometimes when i check my hotmail all the pictures in my
    email dont load, they just show up as a "?" in a little blue box.

    i then have to quit safari and reopen, type in my password and open the
    email again too make the pictures load up so i can see them.

    but if i leave that message to check another message... i have to start all over again... those little darn "?" boxes come up again....

    whats going on here??? it only happens sometimes... and its So Annoying.
    i just noticed that this isnt a Mac/hotmail problem cuz this just happend to
    me at work(PC) the other day.
     
  2. Lixivial macrumors 6502a

    Lixivial

    Joined:
    Jan 13, 2005
    Location:
    Between cats, dogs and wanderlust.
    #2
    Have you tried clearing the Safari cache? Safari -> Empty Cache...

    Or you can try Safari -> Reset Safari..., which will clear out saved form passwords, history, cache, etc.

    You should also confirm if this happens in other browsers if possible.
     
  3. thumper thread starter macrumors 6502

    thumper

    Joined:
    Oct 25, 2003
    Location:
    Under the Sea
    #3
    this happens in safari, molzia, firefox
    it happend with firefox on my pc

    :S
     
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #4
    Sounds like Hotmail just has the security setting activated for your account that does not automatically load images.

    At the top of the message does a yellow bar show saying "Unknown Sender Report & Delete | Allow sender "? If so there should be a link below that says Allow Pictures. Click that and it should show the pictures.

    To always display pictures inline from that particular sender click the Allow Sender link.
     

Share This Page