SURFboard Cable Modem Help

Discussion in 'Mac Basics and Help' started by GblDude, Apr 6, 2011.

  1. GblDude
    Expand Collapse
    macrumors newbie

    Joined:
    May 9, 2009
    #1
    Hey Guys. Hoping someone can help me with a problem I have been having lately when connecting to the internet. Recently I bought myself a SURFboard eXtreme Cable Modem SB6120 from Motorola. Right now I have my set up as "Computer wireless to router, and router ethernet to the modem, then modem to Comcast". Every once and a while my iMac's internet will suddenly turn off and then turn back on after a few minutes. I know it isn't the routers fault because my other computers (such as the PC in the living room) work perfectly fine having no troubles similar to this. I have a hunch that my iMac is missing a driver for my modem I might be able to find somewhere online, but I have had no such luck. If anyone can shed some light on my situation I would really appreciate it. :)

    Thanks
    -GblDude

    Btw, I am only able to go online right now because my router has 3 settings of networks like good, better, and best. the one that was turning on and off was when I was on "Best". Right now I am running off of "Better" so fingers crossed it doesn't randomly shut off on me.
     
  2. dgbowers
    Expand Collapse
    macrumors member

    dgbowers

    Joined:
    Apr 5, 2011
    Location:
    Alabama
    #2
    If you're having intermittent connection issues, that's generally a router issue. How old is the router?

    (In my experiences, if the internet is randomly cutting out, it's almost always the router)
     
  3. GblDude
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    May 9, 2009
    #3
    Actually, we bought a new router the same day as the modem (Sorry I should have included that bit). The router is a VIZIO XWR100.
     
  4. dgbowers
    Expand Collapse
    macrumors member

    dgbowers

    Joined:
    Apr 5, 2011
    Location:
    Alabama
    #4
    It still sounds to me like a router issue. When it cuts out, have you tried power cycling (unpulgging and plugging back in) the router?
     
  5. Dave H
    Expand Collapse
    macrumors 6502

    Dave H

    Joined:
    Mar 2, 2008
    Location:
    California

Share This Page