1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Switched to Time Warner's Road Runner and now my MobileMe email: "Unable to Connect"

Discussion in 'iCloud and Apple Services' started by imacericg, Nov 30, 2010.

  1. macrumors regular

    #1
    Today I switched ISPs to Time Warner's RoadRunner's Cable Internet and now my MobileMe email address is giving me an error in Apple Mail. It says "Unable to Connect"

    In the list of mailboxes on the left, it has a explanation mark and when I click it, it says:

    There may be a problem with the mail server or network. Verify the settings for account “**********@me.com” or try again.

    The server returned the error: Mail was unable to connect to server “mail.me.com” using SSL on port 993. Verify that this server supports SSL and that your account settings are correct.


    I haven't changed a thing in mail, I just switched ISPs. Any help?
     
  2. macrumors 6502a

    BigDukeSix

    #2
    Is everything else working okay, web browser and such?
    When I got my new computer and hooked it up to my cable modem, I had to call them and have them do a reset of the modem to get my computer to recognize it. Might be worth a try.
     
  3. macrumors regular

    #3
    Everything is working. Nothing else changed. I have rebooted both the Mac and the modem. Called Apple, who blamed RoadRunner, called RoadRunner, who blamed Apple.

    I would like to check my email in Mail and not have to resort to Safari.
     
  4. macrumors 68020

    d21mike

    #4
    Wirelessly posted (iPhone 4: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    If all other Internet applications are working then it is not RR. I loose MM connection from time to time. It starts working after. Maybe you should delete the account and re-setup.
     
  5. macrumors demi-god

    Weaselboy

    #5
    I use RR too connect Mail app to MM and have not had a problem. I would delete the account and re-add with default settings.
     

Share This Page