Syncing movies after iPod 1.2 update

Discussion in 'iPod' started by dops7107, Sep 12, 2006.

  1. dops7107 macrumors 6502a

    dops7107

    Joined:
    Mar 19, 2005
    Location:
    Perth, Oztrailya
    #1
    Weird thing happened. I updated to iTunes 7, and plugged my 60 GB 5G iPod in. There are several movies and TV shows on the iPod. iTunes prompted me to update to version 1.2 of iPos software, which I did so I could have gapless playback and smart search etc. But once I did that my movies disappeared from my iPod! I cannot see them on the iPod, and I cannot sync them, whhatever sync settings for movies I have in iPod preferences. Also, they are still there in iTunes, but they won't play. I can still open the files directly from Finder however.

    The only thing I can think of is that I need to update Quicktime, though I shouldn't have to because these are not purchased movies. Anyone else had this problem?
     
  2. dops7107 thread starter macrumors 6502a

    dops7107

    Joined:
    Mar 19, 2005
    Location:
    Perth, Oztrailya
    #2
    hummm.... looks like there may be discussion here :eek:

    EDIT: actually, maybe not!! The problem still stands...
     
  3. Synapple macrumors regular

    Joined:
    Mar 29, 2004
    Location:
    Rome, Italy
    #3
    Hi,

    I'm having exactly the same problem: movies do not play in iTunes and those that played perfectly on the iPod before the update have been deleted and will not transfer anymore... my Quicktime and iPod software are both up to date.

    Any suggestions?

    Also, coverflow does not work for me...
    And, just to rant a lil bit, I hate it that I can't download iPod updates as separate installers.

    For the rest, I'm digging iTunes 7 :cool:
     
  4. dops7107 thread starter macrumors 6502a

    dops7107

    Joined:
    Mar 19, 2005
    Location:
    Perth, Oztrailya
    #4
    It works after downloading the latest version of Quicktime. I don't know why, since it says Quicktime is only required for purchased viseos, but it solved the problem for me.
     
  5. Synapple macrumors regular

    Joined:
    Mar 29, 2004
    Location:
    Rome, Italy
    #5
    Well I already downloaded and installed the QT updater last night so it should be working fine.

    Maybe I should try to re-install the updater and see how it goes.

    Or, since I'm having problems with coverflow as well (not to mention that my iPod has now problems in sorting songs in the correct album order), I might have a bad install of iTunes altogether.

    Will try some more troubleshooting tonight but thanks for your suggestion!
     
  6. dops7107 thread starter macrumors 6502a

    dops7107

    Joined:
    Mar 19, 2005
    Location:
    Perth, Oztrailya
    #6
    The next thing I was going to try was just resetting the iPod back to factory settings, and then re-syncing. Bit drastic I guess. The other strange thing I found, was that if I watched a movie in iTunes 7, which had already been sync'd with the iPod, it would re-sync it the next time I plugged my iPod in. That never happened before.
     

Share This Page