SyncServer has stopped working Error

Discussion in 'Apple Music, iCloud and Apple Services' started by syclonefx, Jul 13, 2008.

  1. macrumors regular

    syclonefx

    Joined:
    Oct 28, 2007
    Location:
    Daytona Beach Fl
    #1
    Since I enables MobileMe Syncing on my PC I get an Error that states:

    SyncServer has stopped working

    Anyone else getting this error?
     
  2. macrumors newbie

    Joined:
    Jul 13, 2008
    #2
    YES YES YES

    On three PC's I am getting syncServer has stopped working at bootup.

    Running eset, memeo, couple messengers and thats about it for startup services.

    WTF!

    APple hasnt responded to me yet
     
  3. macrumors 6502

    bigdog5142

    Joined:
    Jul 13, 2008
    Location:
    MI
    #3
    My computer is doing the same thing. MobileMe is going to be a great service...when it works.
     
  4. macrumors newbie

    Joined:
    Jul 13, 2008
    #4
    All three of my friends using it on a PC platform are having the same issue. I imagine this is going to come up as an issue this week.

    On the flipside, I have not noticed any functionality loss after it crashes. It still syncs fine.

    Is anyone else noticing a change?
     
  5. macrumors newbie

    punkkid219

    Joined:
    Jul 11, 2008
    #5
    yea that happend to me, but everthing just synched fine ive updated from pc1-cloud-pc2+ipod touch
    and pc2-cloud-pc1+ipod touch
    and cloud-pc1-pc2+ipod touch
    ipod touch-cloud-pc1+pc2

    so everything is working fine here
     
  6. macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #6
    I keep getting this on my Windows PCs, it's very annoying.

    Has anyone found a fix?
     
  7. macrumors member

    Joined:
    Jul 23, 2007
    #7
    Solution?

    I had a similar problem on 1 of my 2 PC's (1 had the crash, the other did not). I went into MobileMe in the Control Panel & logged out. Then I logged back in & re-synced. The crash went away.

    Your milage may vary but it worked for me.
     
  8. macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #8
    I'm still getting this error on my computers.

    I tried the log out/in thing, but it's not worked.

    Anybody got any new ideas?
     

Share This Page