System Preference Help

Discussion in 'macOS' started by Eldentistfuturo, May 2, 2006.

  1. Eldentistfuturo macrumors regular

    Joined:
    Oct 11, 2004
    Location:
    Houston
    #1
    How can I fix this in system preference? Look at my Quicktime and Desktop Icons.

    [​IMG]
     
  2. calebjohnston macrumors 68000

    calebjohnston

    Joined:
    Jan 24, 2006
    #2
    I'd start by turning UNO off. (or whatever theme changer you have on)
     
  3. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #3
    You can try clearing its cache. Close System Preferences, then in the Finder go to Library:Caches under your home folder.

    Look for com.apple.preferencepanes.cache and trash it. You may as well trash com.apple.preferencepanes.searchindexcache too, just to show your Mac who's boss.

    Start System Preferences again, and hopefully all will appear normally now.
     
  4. freiheit macrumors 6502a

    Joined:
    Jul 20, 2004
    Location:
    California
    #4
    Maybe ATI's Display tool?

    I had the same thing happen but I can't remember if it happened before or after I installed UNO. The one thing that I KNOW I installed before it happened was ATI's Displays 4.7 (or 4.1.7 or whatever the current version is).

    EDIT: It was ATI Displays 4.5.7 that I had installed.
     

Share This Page