System turning off by itself...

Discussion in 'Mac Help/Tips' started by GyroFX, Mar 30, 2003.

  1. GyroFX macrumors 6502

    Joined:
    Jan 14, 2002
    Location:
    Los Angeles and NorCal
    #1
    I have a problem where my system shuts off when i'm away sometimes...i don't know how to fix this problem. i didn't set anything in energy saver either...o_O please help. Running sys 10.2.4...thanx
     
  2. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    well my suggestion would be to enable system logging, then check the logs for a trigger cause to the shutdown, or to see if it's just powering off. it would be the difference between a software issue and a hardware issue.

    of course, i don't know anything about such logs, i'm just assuming they exist.

    maybe i should know what i'm talking about before i answer a post... ah well.

    pnw
     
  3. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #3
    LOL! Why do you need to post spam? Your a demi-god? :rolleyes:

    May not be a OS thing (tho it could) make sure nothing it blocking the heat exits... wall... clothes... something else.

    If not check internally get some compressed gas and remove dust...etc

    Also preform a system repair or permissions depending on Os since in your profile says 266 G3...
     
  4. GyroFX thread starter macrumors 6502

    Joined:
    Jan 14, 2002
    Location:
    Los Angeles and NorCal
    #4
    thanx

    i think it might be the heat....i have it pretty close to the wall...thus the generation of heat may cuz some problems. Oh yeah, i haven't updated my profile in a long time. I've had my Dual Ghz G4 ever since it was first introduced..back like over a year ago. I don't think a 266G3 would sufficiently run 10.2.4...o_O Anyway, thanx for the suggestions..i'll check up on it more
     

Share This Page