Take a look: What is wrong with my intel iMac

Discussion in 'Mac Pro' started by poolin1243, Mar 26, 2006.

  1. poolin1243 macrumors 6502

    Joined:
    Nov 7, 2005
    Location:
    Kansas City,MO/Milwaukee, WI
    #1
    Hey all-

    this is happening on my intel iMac ....dont pay attention to the interference from taking a picture of an LCD...but the actual image on the screen take a look...

    what is this?

    bad logic board?
    bad x1600?

    bueller.....bueller...anybody?
     

    Attached Files:

  2. Spanky Deluxe macrumors 601

    Spanky Deluxe

    Joined:
    Mar 17, 2005
    Location:
    London, UK
    #2
    Does it only happen in Safari? Safari's known to occasionally display graphical errors.
     
  3. thegreatluke macrumors 6502a

    thegreatluke

    Joined:
    Dec 29, 2005
    Location:
    Earth
    #3
    The scrolling problem affects all Intel-based Macs and will most likely be fixed by the 10.4.6 patch.
     
  4. topgunn macrumors 65816

    topgunn

    Joined:
    Nov 5, 2004
    Location:
    Texas
    #4
    It affects ALL Intel Macs? I haven't noticed it on mine.
     
  5. Koodauw macrumors 68040

    Koodauw

    Joined:
    Nov 17, 2003
    Location:
    Madison
    #5
    Yeah I have the same problems, although it usually looks like the 3rd picture.
     
  6. smokeyboi macrumors member

    Joined:
    Feb 6, 2006
    #6
    This happens to me in safari all the time....it's very annoying! I have a MBP.
     
  7. poolin1243 thread starter macrumors 6502

    Joined:
    Nov 7, 2005
    Location:
    Kansas City,MO/Milwaukee, WI
    #7
    hmm

    so this isnt that "video tearing" issue? what are the symptoms of that.


    sometimes something similar happens in CS2....
     
  8. Spanky Deluxe macrumors 601

    Spanky Deluxe

    Joined:
    Mar 17, 2005
    Location:
    London, UK
    #8
    I haven't ever experienced anything like this on my CD mini. (touches wood)
     
  9. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #9
    Wow, my screenname is on there a lot. :eek:

    It sounds like the video tearing issue and more then likely only effects machines using the X1600.
     
  10. korimickster macrumors newbie

    Joined:
    Jan 19, 2006
    #10
    I have the same problem on my Macbook Pro.

    It doesn't bug me at all... just refresh the page or scroll up/down.
     
  11. mmmcheese macrumors 6502a

    mmmcheese

    Joined:
    Feb 17, 2006
  12. poolin1243 thread starter macrumors 6502

    Joined:
    Nov 7, 2005
    Location:
    Kansas City,MO/Milwaukee, WI
    #12
    so....should i take this in to my apple store (they know me by name there...its sad...every single mac i have owned has had problems..:()
     
  13. RamSlack macrumors member

    Joined:
    Mar 4, 2006
    Location:
    NW Washington
    #13
    That has happened on my intel iMac as well. I usually just take the very top bar (the ones with the three colored orbs) and drag the whole window off the bottom of the screen and the drag it back up. Quick fix for the time being until the patch comes out.

    It doesn't happen to me very often, probably once or twice a week. I seem to remember my Windows Internet Explorer doing the same thing on occassion as well.
     
  14. DrStrangelove macrumors 6502

    DrStrangelove

    Joined:
    Mar 26, 2006
    #14
    Take those pics with you. Because it will NOT happen in front of them. That's the way it goes with computers and cars.
     
  15. DrStrangelove macrumors 6502

    DrStrangelove

    Joined:
    Mar 26, 2006
    #15
    Oh, and for what it's worth I have an intel iMac and that's NEVER happened to me. I'm a HEAVY surfer.
     
  16. Artful Dodger macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #16
    It's the build number of OSX as my 20" iMac Core Duo doesn't do this. The tech at the local Apple Store from me said they have fixed this by installing another build of OSX. I think it's 170 or 171 that has the problems. Mine is 165 and is just fine with everything (screen wise).
    Try the search in MR as there was a thread about this say a month ago? Apple was sending the early builds (DVD/install discs) to people that called with this problem. It's also noted on the Apple Support page as well (www.apple.com).
     
  17. mmmcheese macrumors 6502a

    mmmcheese

    Joined:
    Feb 17, 2006
    #17
    No, it's a driver issue...you'll just have to wait for the next OS update...new hardware won't help you any.
     
  18. iflipper macrumors member

    Joined:
    Jan 11, 2006
    Location:
    Leeds, UK
    #18
    I get wierd rippling effects in safari on my mac mini, but it's only an occasional problem.
     
  19. jacobj macrumors 65816

    jacobj

    Joined:
    Apr 22, 2003
    Location:
    Jersey
    #19
    I have an MBP and do not see this issue. Are you completely up to date on softwar, i.e. 10.4.5 (I think)?
     

Share This Page