Terminal starts with Fink, how to stop?

Discussion in 'Mac Apps and Mac App Store' started by Steamboatwillie, Jan 13, 2004.

  1. Steamboatwillie macrumors regular

    Steamboatwillie

    Joined:
    Mar 25, 2003
    Location:
    Memphis, TN
    #1
    I used Fink to install some X11 apps, not sure what I did wrong but, everytime I open Terminal I get this:

    Last login: Tue Jan 13 08:13:03 on ttyp3
    Welcome to Darwin!
    [ PowerMac G4 ] ~
    : /sw/bin/fink install bundle-kde-ssl
    sudo /sw/bin/fink install bundle-kde-ssl
    Password:

    I've looked in .bashrc and other hidden files in my home directory and I can't seem to find what is firing it off. Any suggestions?

    Many thanks

    P.S. I never could get KDE to install
     
  2. joshuwa72 macrumors member

    Joined:
    Nov 4, 2003
    Location:
    Chelsea, Michigan
    #2
    Similar thing happened to me.

    you have to edit the Teminal's plist file.

    I cant remember where exactly in the file you find it, but if you scroll through it, you will find it quite quickly. remove that, and youre set.

    (I wish I could give you more indepth detail on it, but this was a long time ago I did this, and recently sold my mac so I cant "re-find" all of it)
     
  3. Steamboatwillie thread starter macrumors regular

    Steamboatwillie

    Joined:
    Mar 25, 2003
    Location:
    Memphis, TN
    #3
    That totally worked! Thanks so much! For others:

    home/Library/Preferences/com.apple.Terminal.plist

    Thanks again!
     

Share This Page