testing mpegs on a pc

Discussion in 'Mac Apps and Mac App Store' started by vix, Nov 2, 2003.

  1. vix macrumors newbie

    Joined:
    Nov 2, 2003
    #1
    Hi,

    I've created an mpeg 1 movie using Cleaner 5.1.1 on a mac and the file will not play back on a pc with windows media player, but works fine with Real One Player.

    Tested the mpeg1 on two different pc's and it won't open in WMP although they play other mpeg files fine.

    Can anyone shed any light?
    Cheers
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    That's odd. I probably make a dozen MPEG1 files a day at work w/cleaner and they playback fine in WMP but not in Real Player. Are you using custom settings or one of the presets?


    Lethal
     
  3. vix thread starter macrumors newbie

    Joined:
    Nov 2, 2003
    #3
    custom because i needed to change the brightness,
    what setting do you use?
    i have created mpegs in the past that have worked in wmp.
    thanks for your response.
     
  4. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #4
    Why are you using MPEG? why not using something a little more friendly, like DiVX
     
  5. vix thread starter macrumors newbie

    Joined:
    Nov 2, 2003
  6. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #6
    In my case I send out MPEG-1's because all players can handle them and I deal w/hundreds of computer illiterate clients so KISS is the law of the land. ;)

    vix, I'm not at work and I don't remember my settings off hand, but is the brightness the only thing you changed? Have you tried using one of cleaners presets recently to see if it works or not? What error message does WMP give you when you try to play the file?


    Lethal
     

Share This Page