the Finder's gone crazy --- please help!!!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by thenoodle, Oct 17, 2004.

  1. thenoodle macrumors newbie

    thenoodle

    Joined:
    Oct 17, 2004
    #1
    Recently, I've noticed that the fan on my 12 inch PB blowing hard for no apparent reason. After checking top, I noticed that the finder was using 80++% of my cycles, for no apparent reason. I restarted, but that only seems to be a temporary solution; every so often, the finder will mysteriously start soaking up my cycles again. Has anybody else had this experience and does anyone know what I might do to get the finder under control? i appreciate any suggestions you might have.
     
  2. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #2
    I've also had the fan-blowing problem recently - not checked to see if it's the finder. I originally thought it might be virex 7.5 doing a background scan, but I've since ditched this and it still happens. Same 12" PB setup (rev a) on 10.3.whatever....

    Hmmm
     
  3. aplasticspork macrumors regular

    Joined:
    May 27, 2004
    Location:
    Seattle Wa.
    #3
    this happened to me on my G4 imac once, but a restart fixed it. try zapping the PRAM and repairing permissions, if it still happens then you could call apple about it, or take it into an apple store.
     
  4. thenoodle thread starter macrumors newbie

    thenoodle

    Joined:
    Oct 17, 2004
    #4
    great idea!

    Zapped and repaired, everything seems fine now.

    Thanks!!! :)
     
  5. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #5
    Let me know if it stays fixed? Cheers
     
  6. thenoodle thread starter macrumors newbie

    thenoodle

    Joined:
    Oct 17, 2004
    #6
    It's been great for over 30 hrs now, so I think it's fixed. Thanks again aplasticspork!!
     

Share This Page