The new nano needs OS 10.4?

Discussion in 'iPod' started by joefinan, Oct 4, 2007.

  1. macrumors 6502a

    #1
    I have an iBook running 10.3 but the new Nano says it needs 10.4. Really?? I have the most recent iTunes, does the Mac OS make a difference?

    Anyone with 10.3 tried one of the new iPods?
     
  2. macrumors 603

    swiftaw

    #2
    Yes, it needs 10.4, it wont work with 10.3
     
  3. macrumors 601

    mrkramer

    #3
    Unfortunatly yes they decided to lock the new iPods to just Tiger.
     

Share This Page