OS X The Secret of Monkey Island for Mac - How to change language

Discussion in 'Mac and PC Games' started by bellattrice, Feb 7, 2013.

  1. macrumors newbie

    bellattrice

    Joined:
    Feb 7, 2013
    Location:
    Amsterdam, Netherlands
    #1
    Hi all,

    I have an issue with The Secret of Monkey Island Special Edition for Mac.
    Basically I installed it and accidentally I chose the wrong language, now I don't know how to change it. :confused: I tried to reinstall it but it didn't work.
    Did you have the same problem? Do you have any idea how to fix it?
    I have Mountain Lion.

    Thanks for your help! ;)
     
  2. macrumors newbie

    Joined:
    Apr 9, 2013
    #2
    Solved this

    I just had the same problem, and had to contact support. Here's the solution, in case anyone else runs into this:

    Please delete the following folder to reset your language selection option:

    User/Library/Application Support/Secret of Monkey Island Special Edition

    OSX Lion/ML now hides this directory, so please press cmd+shift+G to bring up a search window in Finder and type in '~/library' to access this directory.​
     

Share This Page