The Sims 2 and FSAA?

Discussion in 'Games' started by RemyX, Apr 20, 2006.

  1. RemyX macrumors newbie

    Joined:
    Dec 9, 2005
    #1
    Has anyone been able to figure out how to enable FSAA in the game? The PC version has the option built right into the video options menu but I just can't seem to figure out how to enable it in the game. I used to use ATI Displays to force it but now that I bought an Intel iMac that doesn't work anymore for the fact that ATI displays isn't universal yet. Anyone have any other method? Thanks in advance

    -Remy
     
  2. Cybix macrumors 6502a

    Cybix

    Joined:
    Feb 10, 2006
    Location:
    Western Australia
    #2
    I recently bought the game and installed on my wifes MBP.. applied intel patch, then ran it for first time.

    It starts in a pretty low resolution, and within the game the graphics options are not available (little screen icon is greyed out)..

    i read that you can get to -some- options by holding a key down when launching the game. I forget which key. It allowed me to set a higher resolution, but didnt give me any real technical or adjustable settings.. i really wanna max this thing out.
     

Share This Page