The sound breaks and i cannot listen to music or videos

Discussion in 'Mac Basics and Help' started by Next-Level, Oct 12, 2006.

  1. Next-Level macrumors newbie

    Joined:
    Jun 29, 2006
    #1
    Hello, i have this problem from yesterday that i don't know how it got to be.

    Anyway, when i play a music in iTunes, the song 'breaks' each 4-5 seconds for 1 or 2 seconds and this till the end...

    The song file is not on an external drive, it is not solicitated by other program, it is tested on other songs, VLC media player does the same, the CPU and RAM are at least 50% free and even when only VLC or iTunes is opened it does like this..

    I do not know what to say.. I didn't change something major when it happened, iTunes 7 is working since i updated it (few weeks ago) and osx 10.4.8

    Oh, i noticed something, when the break occurs, if i try to change the volume, i get a forbidden icon in the panel that overrides the screen when you change the volume with the keyboard keys... i really need help.. imagine if you couldn't listen anymore to your favorite music.. horrible please help

    Here is the picture of what i see : http://nightaddict.net/problem.jpg
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    Is this a few songs/one song or all of the songs in your library? I've had this problem with individual files, but not with my whole library.

    If you're having the problem with on or a couple files, you can right click (option>click) in iTunes and select "Convert To AAC". If you've changed the your CD import settings it may be a different format, by re-encoding usually solves this problem. Right where the curruption began though, 4-5 seconds after the begining as you say, there may be a little blip, but that should be the only problem. Alernitivley, you can re-rip/download/however you aquired the file to try and get one which is not affected.


    Hope that was helpful,
    -iDuck
     
  3. Next-Level thread starter macrumors newbie

    Joined:
    Jun 29, 2006
    #3
    Come on iDuck, i'm talking about the whole thing, you seen the picture?
    Even youtube; movies; and every sound
     
  4. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #4
    What kind of machine are you running on?

    Does this problem occur all the time, or just pop up out of no where?

    How long have you had the machine and when did it start doing this?

    I'm not familiar with such large scale audio problems, but for the time being you can take the usual steps. This article is a little old, but I live by it when troubleshoting problems in OS X.

    http://www.macosxhints.com/article.php?story=2004011205473937
     

Share This Page