The Sound of a Dead iPod

Discussion in 'iPod' started by Daveway, Sep 28, 2005.

  1. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #1
    My friend gave me her ipod because it wouldn't boot. I think I'm going to tell her its dead. Sounds like the HD is shot.

    Here's a sound clip of the hard drive attempting to boot.

    Dead iPod Noise

    The one time the HD did boot for me, it wouldn't mount.
     
  2. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #2

    .wav?!?!?!?

    The shame. :p
     
  3. mrgreen4242 macrumors 601

    mrgreen4242

    Joined:
    Feb 10, 2004
    #3
    Certainly sounds like a bad HDD. What gen/model is it? Might be worth replacing the HDD or parting out the rest of the unit.
     
  4. Daveway thread starter macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #4
    Its a 20gb HP 4G.

    BTW Gary, I used .wav so you could here every clickity clack and the fact that its the only uncompressed file format in QT.

    Anyone know of any suppliers of these drives at relatively good prices? She's in college so she can't spend much to get this thing running again.
     
  5. DaftUnion macrumors 6502a

    DaftUnion

    Joined:
    Feb 22, 2005
    Location:
    Wisconsin
    #5
    If it's less than a year old, get a replacement from Apple.
     
  6. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
    #6
    Not to be a jerk, but isn't AIFF the "Mac" equivalent of .WAV? I ask only out of genuine curiosity.

     
  7. Layer34 macrumors newbie

    Joined:
    Feb 20, 2005
    Location:
    London
    #7
    hi, if its under warranty then get it sent back, but if its not under warranty open the ipod up and replace the drive connector cable (no more than £5 on ebay) - i know that drive sounds dead but from experience that i had tonight i suggest you try it.

    Today I got a faulty 20gb 4G ipod that sounded similar to that, i thought it was dead, but i tried the drive in another ipod and it worked fine, so i replaced the drive connector cable in the ipod and put the drive back - now it works great :)

    Good luck
     
  8. Demon Hunter macrumors 68020

    Joined:
    Mar 30, 2004
  9. the_freddinator macrumors regular

    Joined:
    Aug 13, 2005
    Location:
    SE PA
  10. Orlando Furioso macrumors 6502

    Orlando Furioso

    Joined:
    Apr 12, 2005
    Location:
    Bezerkeley
  11. Daveway thread starter macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #11
    Well I went through the diagnostics mode and forced a disk mode.

    I started to restore it with the latest ipod software but it freezes the ipod app. Nothing gives. :(
     
  12. BlizzardBomb macrumors 68030

    BlizzardBomb

    Joined:
    Jun 15, 2005
    Location:
    England
    #12
    My iPod made a similar noise. After about 1 hour of trying to fix it, it started giving me the dead iPod symbol and makes a croaking sound like as if the hard drive turned into a miniature frog.
     
  13. Mord macrumors G4

    Mord

    Joined:
    Aug 24, 2003
    Location:
    UK
  14. Daveway thread starter macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #14
    It starts but then the drive powers down in the middle of partitioning. I think I'll issue it the death warrant and get another drive off eBay.
     
  15. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #15
    sure the ipod utility recognizes it but it still vroken
     

Share This Page