The Time is Wrong in Mac OS X

Discussion in 'Windows, Linux & Others on the Mac' started by ghall, Dec 12, 2006.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    I can't get the time in Mac OS X to sync back to the right time. It's a bit of a problem since Mac OS X is my primary operating system. I know why the time is different between the 2 OSes, but I just need to know how to fix it.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I haven't been following this issue super closely, but is your system set up to do net time on boot? (It's in the date/time preferences of OS X.) I know there are apps to do this (I think NetLab is one) on Windows if it is not a core OS feature in XP.
     
  3. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    Windows definitaly has it. I don't really care about the time in Windows, it's just the time in OS X that annoys me.
     
  4. aricher macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #4
    Dunno why but this is the first thing that popped into my head:

    [​IMG]

    Seriously though, I'm confused by your post. The "Date & Time" panel in System Preferences isn't synching properly? I'm not sure how that's possible since I always thought it pulled the most accurate data based on GMT.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Erm... that's why I suggested you turn it on in OS X.... Date & Time Preferences, automatically update time. You'll find it. But if that doesn't work.... then say so.

    aricher, thanks for the smile. :D

    [​IMG]
     
  6. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #6
    It is on, it's just not working. It says 5:00 AM, when it should say 10:00 AM
     
  7. devman macrumors 65816

    devman

    Joined:
    Apr 19, 2004
    Location:
    AU
    #7
    Hmm, not sure if this is needed, but have you checked the firewall to see if Network Time (UDP port 123) is allowed?

    System Preferences->Sharing->Firewall

    Also, check you have set the right timezone in Date & Time.
     
  8. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #8
    Hey, I figured it out. It's my schools firewall. Thanks for bringing that up.
     
  9. todd2000 macrumors 68000

    Joined:
    Nov 14, 2005
    Location:
    Danville, VA
    #9
    This may be obvious, but are you sure your Time Zone is set correctly?

    EDIT: Beat by devman, I guess I must have missed his post :) Glad it's fixed
     

Share This Page