the unwanted zoom

Discussion in 'OS X Mountain Lion (10.8)' started by aicul, Feb 22, 2013.

  1. macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #1
    I have just started using Mountain Lion, And somehow it suddenly decides to zoom whilst in Safari.

    This is very irritating as it does not zoom correctly, and that the zoom is unwanted.

    I checked all the preferences (both system and safari) and cannot find where to stop this feature.

    Can anyone direct me to the correct spot

    That would be much appreciated
     
  2. macrumors 6502

    Joined:
    Mar 29, 2012
    #2
    Pinch,Double tap,Rotate is all there is to zoom under trackpad.
     
  3. thread starter macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #3
    okay, I should have indicated this in my post : "using a magic mouse".

    Anyway, that zoom feature is a real nag; particularly as I do not know how to unzoom.
     
  4. macrumors 68020

    Joined:
    Jun 15, 2012
    #4
    Gestures are also used on the Magic Mouse surface.

    Look in the Mouse System Preferences, and there should be details of what gestures are available, and possibly can be turned off.

    The Accessibility System Preference also has a Zoom control.
     

Share This Page